The most important thing is to enjoy your life - to be happy - it's all that matters.

Standard Time

Rule discussion, feature requests, what have you.

Moderators: Sue Sue Applegate, movieman1957, moira finnie, Lzcutter

jdb1

Standard Time

Postby jdb1 » November 6th, 2007, 10:23 am

Is it just my screen, or are we still on DST? I never really paid too much attention to the timings of the posts, but I posted at 10:08 AM EST, and my post says 11:08 AM.

Is time recorded based on the location of an Administrator? Maybe we should use Greenwich Mean Time. Doesn't really matter to me either way, but it's a bit disorienting.

User avatar
mrsl
Posts: 4220
Joined: April 14th, 2007, 5:20 pm
Location: Chicago SW suburbs

Postby mrsl » November 6th, 2007, 11:32 am

I'm in Central Standard time and the time has always been recorded an hour later than mine, e.g. at 9:00 the screen says 10:00. Now that I think of it, I didn't even look to see if it's any different after changing clocks for daylight savings time.

Ahh, edited time says 2 hours later now.

Anne
Anne


***********************************************************************
* * * * * * * * What is past is prologue. * * * * * * * *

]***********************************************************************

User avatar
moira finnie
Administrator
Posts: 8172
Joined: April 9th, 2007, 6:34 pm
Location: Earth
Contact:

Postby moira finnie » November 6th, 2007, 2:08 pm

Here's a way to adjust your time to reflect Standard Time's arrival. If you go to your profile, listed at the top of your SSO screen, click on that. Go down to Timezone, which appears between Board Style and Date Format. Click on the Drop Down Menu showing the time in some GMT form.

To adjust from Daylight Savings to Standard Time, you would choose:
GMT - 5 hours for Eastern Time
GMT - 6 Hours for Central Time
GMT - 7 Hours for Mountain Time
GMT - 8 Hours for Pacific Time

After making your choice click on Submit, and times should then reflect the time where you are accurately. I hope that this helps.

jdb1

Postby jdb1 » November 9th, 2007, 4:37 pm

Moira, the times of the postings continue to look screwy to me. It's not just that everyone has different hour postings -- the minutes are different, too, and have been all week. For example, here it is around 4:30 pm EST for me, and there's a posting made just a few minutes ago by mrsl that's timed at 4:45 pm today. A posting of the future. There have been others like that during the week. There was one earlier that had a header time an hour ahead, but the actual posting had the correct time.

It's annoying, although not crucial, but it seems to me that I'd like to know whether someone posted something before or in answer to me. I think we should all be on the same time scheme, if not necessarily on the same wavelength.

Thanks.
Judith

jdb1

Postby jdb1 » November 9th, 2007, 4:40 pm

I've just gone back to mrl's posting, and both the header ("Last Post") and the posting itself have adjusted to 3:45 pm. Is it just my screen? This has been happening all week - is there some kind of internal changing of time that changes the posts of others to EST for my screen?

In any event, it's rather disconcerting, but I guess I could learn to live with it. Only, it wasn't doing that before.

User avatar
moira finnie
Administrator
Posts: 8172
Joined: April 9th, 2007, 6:34 pm
Location: Earth
Contact:

Postby moira finnie » November 9th, 2007, 4:53 pm

jdb1 wrote:I've just gone back to mrl's posting, and both the header ("Last Post") and the posting itself have adjusted to 3:45 pm. Is it just my screen? This has been happening all week - is there some kind of internal changing of time that changes the posts of others to EST for my screen?

In any event, it's rather disconcerting, but I guess I could learn to live with it. Only, it wasn't doing that before.


That's so weird, Judith. I've not had any problems like you have described since I reset my GMT time to reflect the Standard time here. I'll be sure to bring this to Jon's attention asap.
Moira

jdb1

Postby jdb1 » November 9th, 2007, 5:09 pm

Ah. Here's something I just noticed: this time discrepancy seems to be happening when I browse the site without logging in. Then the posting times are all over the place. Once I log in, everything rights itself.

Still . . . . . should there be such discrepancies? I don't remember this being the case before we changed over to Standard.


Return to “Site Talk”

Who is online

Users browsing this forum: No registered users and 1 guest